Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,086 Members 54,435 Now Online
XDA Developers Android and Mobile Development Forum

Sound Issues

Tip us?
 
juzzy16
Old
#1  
Member - OP
Thanks Meter 1
Posts: 47
Join Date: Jan 2011
Default Sound Issues

Hi. I am running GamerzRom on my Captivate:

-Android 4.2.2
-Baseband - I9000UGKG3
-Kernal - 3.0.83-ga921f81, Build02@cyanogenmod#1
- Cyanogenmod version - 10.1 - captivatemtd

I am having problems with the sound, where sometimes it will stop working all together. It takes a few restarts for it to start working again. Any idea what the problem is?

Thanks!
 
BWolf56
Old
#2  
BWolf56's Avatar
Recognized Contributor
Thanks Meter 1682
Posts: 3,807
Join Date: Mar 2011
Location: Outaouais

 
DONATE TO ME
Quote:
Originally Posted by juzzy16 View Post
Hi. I am running GamerzRom on my Captivate:

-Android 4.2.2
-Baseband - I9000UGKG3
-Kernal - 3.0.83-ga921f81, Build02@cyanogenmod#1
- Cyanogenmod version - 10.1 - captivatemtd

I am having problems with the sound, where sometimes it will stop working all together. It takes a few restarts for it to start working again. Any idea what the problem is?

Thanks!
Did you clean flash it?

Also could be an hardware issue (Cappy is known for that), where the speaker needs to be manually pushed back in place.
Sent by falcon messenger while riding a laser equipped T-rex on a rocket
>>Get Dropbox right here<<
>>Rogers LTE tethering mod<<
Galaxy S III I747m
ROM: AOKP 4.4.4
Kernel: KT747
Modem: ND3
Launcher: Nova

Quote:
Originally Posted by Zelendel
Jig ~ You should never need one but.. Use the condom theory.
The Following 2 Users Say Thank You to BWolf56 For This Useful Post: [ Click to Expand ]
 
juzzy16
Old
#3  
Member - OP
Thanks Meter 1
Posts: 47
Join Date: Jan 2011
Quote:
Originally Posted by BWolf56 View Post
Did you clean flash it?

Also could be an hardware issue (Cappy is known for that), where the speaker needs to be manually pushed back in place.
What do you mean by clean flash? I had the cappy on stock firmware, rooted with CWM. Then flashed Gamerzrom through recovery. I looked at the speaker and it seems to be pretty solid. Doesnt move about at all. I find it weird that it works sometimes and others not. Any other ideas?
 
BWolf56
Old
#4  
BWolf56's Avatar
Recognized Contributor
Thanks Meter 1682
Posts: 3,807
Join Date: Mar 2011
Location: Outaouais

 
DONATE TO ME
Quote:
Originally Posted by juzzy16 View Post
What do you mean by clean flash? I had the cappy on stock firmware, rooted with CWM. Then flashed Gamerzrom through recovery. I looked at the speaker and it seems to be pretty solid. Doesnt move about at all. I find it weird that it works sometimes and others not. Any other ideas?
Clean flash means factory reset, clear cache and dalvik.

I'm not exactly sure what is causing the issue but perhaps re-flashing (after a backup) will solve it.
Sent by falcon messenger while riding a laser equipped T-rex on a rocket
>>Get Dropbox right here<<
>>Rogers LTE tethering mod<<
Galaxy S III I747m
ROM: AOKP 4.4.4
Kernel: KT747
Modem: ND3
Launcher: Nova

Quote:
Originally Posted by Zelendel
Jig ~ You should never need one but.. Use the condom theory.
The Following User Says Thank You to BWolf56 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes