Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.4.4] CarbonRom: Wave & Wave II

OP hero355

13th October 2014, 04:24 PM   |  #121  
Senior Member
Thanks Meter: 35
 
150 posts
Join Date:Joined: Feb 2011
@hero355
13th October 2014, 08:05 PM   |  #122  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Jun 2013
More
Carbon rom not working ok, from time to time losing signal, losing singnal when im talking, and phone closed, batery drained, flash not working, cand do picture with flash
11th November 2014, 10:14 PM   |  #123  
linoskoczek's Avatar
Member
Thanks Meter: 11
 
97 posts
Join Date:Joined: Jan 2013
Cool ROM!

Only one thing you can improve is to add ROM and GAPPS separately. GAPPS really take much speed from this device and not everyone needs them, when F-Droid and other apps (or websites) are available.
4th January 2015, 11:46 PM   |  #124  
Junior Member
Flag Fuengirola
Thanks Meter: 2
 
27 posts
Join Date:Joined: Jul 2009
Sign My experiences, troubleshoot and solution to many problems
I'll tell you about the way I have had to follow to make it work (sorry for my English).

For me it was completely impossible to get this to work even following every step... and I'm not a beginner in this matter...

First I installed TurkoCFW, even when I already had Bada 2.0, this was easy, selecting Full Download in Multi-Loader 5.67 and filling everything except Tune, ETC and PFS.

I began trying other older ROMs without any luck, concretely those that use Clockworkmod failed both to be used to install zip files (it recognized the SD Card but it said "this mobile is GT-I9000 and the file doesn't match...") and it also failed when I tried to restore a Clockworkmod Recovery point (I don't remember the error code, but it was some number).

I Also had problems since the very beginning because all of them uses a FOTA file to flash it, but, it was supossed that the phone will restart automatically in recover mode, but no way... at the end I found out that I had to keep home button pressed for 3-4s to get inside this mode, just after the automatic reboot, because it seemed dead. I also discovered the key combination END + Lock + Vol.Down to bypass the "black screen" and go again to Bada OS.

Afterwards I tried Carbon but to make it work I had to first tick "Change Bootloader" in MultiLoader, select your Bootloader Files Folder, Download it, and then, after the reboot. untick it and flash the FOTA file that you supply.
I also pasted the boot.img file and the zip Rom to the SD Card.

At this moment I had the TWRP Recovery environment, but the problem was that, in the Install menu, I couldn't do anything because it didn't recognized the SD Card (said 0Mb), so I went to Advanced->Terminal and made:

> cat /proc/partitions

and it listed all block devices, I figured out looking at the byte size what were the SD Card (8Gb = 77423....), it was something like "/dev/block/mmcblck1" and wrote:

> mount /dev/block/mmcblck1 /external_sd

then I went to Install menu again and I pressed Refresh and navigating to /external_sd I found the ROM zip, but, when I tried to install it, it complaints about not being capable to mount neither /data, nor /system. (tried to convert to EXT4... as you explained but it didn't worked until I did the following actions).

I went again to the Terminal utility (Advanced menu) and listing again the devices (cat /proc/partitions) I found one with aprx. 440Mb (4442345...) and another one with aprx. 900Mb (998686...) and I mounted the 400 one as:

> mount /dev/block/mmcblck0p1 /system
(I think it were mmcblck0p1 but maybe another...)

and the 900Mb as:

> mount /dev/block/mmcblck0p3 /data
(idem)

Now I went to Install menu again, found again the zip file in /external_sd and, finally, it worked!!

I don't know why I had this problems but maybe it can help others... Now I'll try to backup Google Services, Play Store... with Titanium Backup and then, uninstall it to try to gain some more free memory.

Thanks for your great work and good luck to everybody
Last edited by tallyx; 4th January 2015 at 11:49 PM.
20th January 2015, 07:48 PM   |  #125  
Member
Thanks Meter: 5
 
77 posts
Join Date:Joined: Nov 2012
More
Need bootfiles mirror link
Can anyone provide BOOTFILES for S8530. The provided link is dead.
21st January 2015, 04:27 AM   |  #126  
Member
Thanks Meter: 5
 
77 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by hero355

S8500 fota: https://yadi.sk/d/j8M0gYhOZbSpz
S8530 fota: https://yadi.sk/d/bwZ5H9c3ZbSq9

Hero. Can you please provide links for BOOTFILES for S8530. The provided i n first page is not working.
21st January 2015, 11:08 AM   |  #127  
Senior Member
Thanks Meter: 271
 
287 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by mpadhu

Hero. Can you please provide links for BOOTFILES for S8530. The provided i n first page is not working.

Bootfiles are the same for all android rom, use those from badadroid or omni or whatever
22nd January 2015, 09:46 PM   |  #128  
amiraDKcrysis's Avatar
Senior Member
Flag kermanshahan
Thanks Meter: 14
 
139 posts
Join Date:Joined: Mar 2012
More
hi...thanks for this great rom.
its my first time using wave and its not my own .
i have one Q if i flash this rom will i lose my video rec??
i dont get what you meant by known bug which said.
do all of androids for wave have this bug? no fix?
thanks in advance i really appreciated
27th January 2015, 05:02 PM   |  #129  
Member
Thanks Meter: 5
 
77 posts
Join Date:Joined: Nov 2012
More
Great
Excellent ROM. Stable. Haven't thought that Wave phones will get Android.
Kudos to the hard work of the folks involved in this.

Thanks a lot.

The Following User Says Thank You to mpadhu For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
4.4.4, carbon, port, s8500, s8530
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes