Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,418 Members 46,103 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][PORT]**L-Droid v3.0.2**[T959][AOSP][4.4.4][Fast][Stable][Linaro 4.7][08/25/14]

Tip us?
 
dzee206
Old
#101  
dzee206's Avatar
Senior Member - OP
Thanks Meter 519
Posts: 785
Join Date: Oct 2011
Location: Seattle
Quote:
Originally Posted by nowhereXmanX View Post
the ROm in OP its now your Port?
Quote:
Originally Posted by nirogu325 View Post
It has always been unless you see him crediting someone else right beside the link.
what the man said^^^
DEVICE: Vibrant-T959
ROM: L-Droid 3.0.2
KERNEL: Stock CM
The Following User Says Thank You to dzee206 For This Useful Post: [ Click to Expand ]
 
nowhereXmanX
Old
#102  
Senior Member
Thanks Meter 15
Posts: 192
Join Date: Sep 2008
camara doesnt work, any ideas how to fixe it?
 
dzee206
Old
(Last edited by dzee206; 6th September 2014 at 10:19 PM.)
#103  
dzee206's Avatar
Senior Member - OP
Thanks Meter 519
Posts: 785
Join Date: Oct 2011
Location: Seattle
actually I don't sorry but I didn't have any issues with the camera last time I ran the ROM. which version are you on? the latest test version didn't give me any issues. did you do a clean install? one thing I have noticed though is that the 3.0.2 release has been a hit or miss for some, it plays well for others but not for some. I wish I knew why cause its a bit irritating not being able to figure these things out. only thing I can think of really is to do a fresh install of L-Droid or flash a different ROM that's a bit more stable for your device.

Edit: try to wipe cache and dalvik to see if that helps. not on L-Droid atm running LS...

Sent from my Half Baked Vibrant
DEVICE: Vibrant-T959
ROM: L-Droid 3.0.2
KERNEL: Stock CM
The Following User Says Thank You to dzee206 For This Useful Post: [ Click to Expand ]
 
nowhereXmanX
Old
#104  
Senior Member
Thanks Meter 15
Posts: 192
Join Date: Sep 2008
Quote:
Originally Posted by dzee206 View Post
actually I don't sorry but I didn't have any issues with the camera last time I ran the ROM. which version are you on? the latest test version didn't give me any issues. did you do a clean install? one thing I have noticed though is that the 3.0.2 release has been a hit or miss for some, it plays well for others but not for some. I wish I knew why cause its a bit irritating not being able to figure these things out. only thing I can think of really is to do a fresh install of L-Droid or flash a different ROM that's a bit more stable for your device.

Edit: try to wipe cache and dalvik to see if that helps. not on L-Droid atm running LS...

Sent from my Half Baked Vibrant
Im running 3.0.2 your version...... i had tesst version then flash your version , (just did wipe cache and dalvik b4 flash your rom)
 
dzee206
Old
#105  
dzee206's Avatar
Senior Member - OP
Thanks Meter 519
Posts: 785
Join Date: Oct 2011
Location: Seattle
Quote:
Originally Posted by nowhereXmanX View Post
Im running 3.0.2 your version...... i had tesst version then flash your version , (just did wipe cache and dalvik b4 flash your rom)
that's probably why, the test version's has various sources included. so it would be best to do a clean install (full wipe) which i recommend in the op... try that and see if it solves the camera issue.
DEVICE: Vibrant-T959
ROM: L-Droid 3.0.2
KERNEL: Stock CM
The Following User Says Thank You to dzee206 For This Useful Post: [ Click to Expand ]
Tags
4.4.4, aosp, kitkat, l-droid, port
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes