Post Reply

Slim-vibrantmtd-4.4.4.build.6.6 install problem?

2nd August 2014, 01:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
hi,

My Vibrant t959 is on Slim 4.2.2 built 6 and I want to install the new version Slim-vibrantmtd-4.4.4.build.6.6-WEEKLY-5713.zip

but I have a installation error in CWM for this upgrade....


screen of the CWM installation error here:

dropbox.com/s/dixyt4uppnvrhfi/2014-08-02%2008.12.48.jpg

you have an idea of my installation problem?

thank you for your help!
3rd August 2014, 01:11 AM   |  #2  
dzee206's Avatar
Senior Member
Flag Seattle
Thanks Meter: 550
 
819 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Typer2009

hi,

My Vibrant t959 is on Slim 4.2.2 built 6 and I want to install the new version Slim-vibrantmtd-4.4.4.build.6.6-WEEKLY-5713.zip

but I have a installation error in CWM for this upgrade....


screen of the CWM installation error here:

dropbox.com/s/dixyt4uppnvrhfi/2014-08-02%2008.12.48.jpg

you have an idea of my installation problem?

thank you for your help!


first flash a kikat kernel any one will do, once flashed while in same recovery session reboot recovery. now that your in the new recovery flash that rom and it should go through wit out any hiccups. of course proper wiping is always a must. let me know if you need some more help.
The Following User Says Thank You to dzee206 For This Useful Post: [ View ]
3rd August 2014, 12:14 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
Thumbs up
ok thank's!

what is the best kikat kernel for a Vibrant and SlimKat?
3rd August 2014, 08:56 PM   |  #4  
dzee206's Avatar
Senior Member
Flag Seattle
Thanks Meter: 550
 
819 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Typer2009

ok thank's!

what is the best kikat kernel for a Vibrant and SlimKat?

honestly i cant really say what kernel i think is best, what works for me may not work for you. if i had to choose I'd recommend semaphore, neat, and neo kernel. before i forget semaphore and neo are out dated but they still work great as for neat its the most up to date between the three.
The Following User Says Thank You to dzee206 For This Useful Post: [ View ]
4th August 2014, 01:48 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
Thumbs up
ok! finally I installed C-RoM 7.1 & Neo - Kernel CMA TWRP 23.04

thank's
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes