Pixie Dust – XDA Game Time!

more

Droid Turbo & Moto Maxx Compatibility Guide

more

YU “Project Caesar” with CM12 to Launch in India in April

The post YU “Project Caesar” with CM12 to Launch in India … more

Five New Forums for Latest Phones, Tablet and Smartwatch

The post Five New Forums for Latest Phones, Tablet and Smartwatch appeared first on … more
Post Reply

[Q] Dolphin and UC Browser not working?

OP spacev

29th August 2014, 02:51 AM   |  #1  
OP Member
Thanks Meter: 3
 
52 posts
Join Date:Joined: Apr 2011
Hi, can anyone confirm that Dolphin and UC Browser are not working? The apps run but they dont render any web pages. When I check the thumbnail view of currently open tabs though, I can see the page rendered ok.

I already tried uninstalling and reinstalling, jetpack etc... only white/blank pages.

Also, did anyone manage to get flash to run. I would really like to watch some flash video streams.

Thx, Marc
29th August 2014, 03:58 AM   |  #2  
Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Feb 2012
You should provide more information to the Dolphin and UC team to try to figure out this issue.
By the way, i just update to Dolphin Browser V11.2.3.beta . The new UI is beautiful.You should have a try.
29th August 2014, 04:08 AM   |  #3  
OP Member
Thanks Meter: 3
 
52 posts
Join Date:Joined: Apr 2011
I updated to the Dolphin Beta as well, UI looks nice but I still dont see any web pages, no google... none.

What other info can I give them?

So, you did not really confirm my problem but it sounds like your Dolphin works great on you Shield Tablet, yes?
What about Flash?

Oh, and sorry @moderator, I know this thread should be in Q&A!
29th August 2014, 05:54 AM   |  #4  
Senior Member
Thanks Meter: 17
 
329 posts
Join Date:Joined: Jun 2007
Turn off jetpack in dolphin to get webpages
The Following 2 Users Say Thank You to myv6mustang For This Useful Post: [ View ]
29th August 2014, 03:16 PM   |  #5  
OP Member
Thanks Meter: 3
 
52 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by myv6mustang

Turn off jetpack in dolphin to get webpages

Thanks! It works, yeah!!! Did turn off jetpack with the old version and it did not help but works with the beta.
1st September 2014, 09:06 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by spacev

Thanks! It works, yeah!!! Did turn off jetpack with the old version and it did not help but works with the beta.

I had the same problem. But if i turn off Jetpack, flash is not working anymore. Is there a solution?

Thx for help.
3rd September 2014, 09:07 AM   |  #7  
MRobbo80's Avatar
Senior Member
Flag Yeovil
Thanks Meter: 99
 
599 posts
Join Date:Joined: Apr 2013
More
Yeah wait for the update.
14th November 2014, 04:11 PM   |  #8  
Member
Thanks Meter: 1
 
48 posts
Join Date:Joined: Oct 2007
I have the same problem for UC Browser
you guy know why and how to fix it?
thank alot
17th November 2014, 09:50 AM   |  #9  
bleached45's Avatar
Senior Member
Flag Michigan
Thanks Meter: 457
 
940 posts
Join Date:Joined: Nov 2010
More
I had this too. I believe it is hardware acceleration not being supported (the K1 is still pretty new, hopefully it will be better when the n9 gains traction). I switched from UC HD to regular UC which still looks great on tablets IMO and turned off hardware acceleration (option only available in standard UC).
20th November 2014, 03:36 PM   |  #10  
bleached45's Avatar
Senior Member
Flag Michigan
Thanks Meter: 457
 
940 posts
Join Date:Joined: Nov 2010
More
UC just had an update to support Lollipop and X86 devices. As I am now on Lollipop, it works again with hardware acceleration turned on.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes