Watch This Now!

[Q] Extract Backup From Google Account Online? / Save Game Didn't Restore

48 posts
Thanks Meter: 4
By bzowk, Member on 2nd September 2014, 11:02 PM
Post Reply Subscribe to Thread Email Thread
Hey Guys -

I've had a Shield Tablet for a couple of weeks and overall like it a bit better than the Portable I have. The worst thing about mine is that when powering on sometimes, Wi-Fi is greyed to where I can't even turn it on or off. Restarting fixes it sometimes, but up until recently x15 restarts in a row had it greyed out. I contacted Nvidia Support yesterday and they basically said it seemed like a bad unit. Long story short, before returning it, I wanted to try to update to the newest version, but had to do so via fastboot as OTA updating threw an error (it's rooted.)

Before doing this, I used Titanium to backup. As I have a 64gb SD which was 3/4 full, I configured Titanium to only back up each application's data. I also had previously had Google backup via my account - just the default stuff which may only get system configurations. I didn't have too much I wanted to keep except for my XCOM save games which I had worked on for 3 weeks. XCOM was installed to the tablet, but had been moved to the SD card.

After applying the update, the tablet was obviously completely clean except for the SD. I re-rooted, re-installed everything, then used Titanium to restore app data.

Upon opening XCOM, the initial "Resume Game" wasn't lit . I tried restoring it again, but no go. HOURS potentially wasted!

I'm trying to find any way to possibly get them back. Below is all I can think of so far:

- When setting tablet back up, I choose NOT to have it backup / restore. I know in iCloud, you can browse old OEM Online backups and download files with 3rd party tools. Is there a way to do this with Android - if it even would have backed it up in the first place?

- I still have the Titanium Backup - Is it possible the saves are still there, but not restoring correctly for whatever reason? The backed up app was moved to the SD card, but I also moved the newly installed one

Any ideas would really be helpful. Thanks!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes