Glyphs Icon Pack for Custom Launchers

Third party launchers like Apex, Nova or ADW can use custom icons. XDA Forum Membercon ga pcported … more

Root and Install Recovery Through Z3’s Locked Bootloader

This easy-to-follow guide will teach you how to root your phone without the … more

Behind the Scenes with Sony’s Engineers

The developers of the Xperia Z3 talk about the decisions and manufacturing of the phone’s … more

CM Apps – CyanogenMod Apps Without Root

Over the years CyanogenMod created many applications that replaced the default AOSP apps. These … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Anyone having trouble playing videos?

OP JogeTheMan

22nd August 2014, 09:39 AM   |  #1  
JogeTheMan's Avatar
OP Member
Flag Vantaa
Thanks Meter: 0
 
30 posts
Join Date:Joined: Sep 2011
More
For me the built-in YouTube player in apps (reddit sync, etc.) doesn't play anything. Also tried MX player and it plays for couple of seconds before crashing.




Sent from my SHIELD Tablet using Tapatalk
22nd August 2014, 05:01 PM   |  #2  
Member
Flag Provo, Utah
Thanks Meter: 6
 
97 posts
Join Date:Joined: Feb 2009
More
Both of these are known problems and have been since release. Apparently you can tweak settings to get MX Player to work pretty well but you can't play videos in the Google Play Store, Reddit Sync, Tapatalk or any other app that embeds YouTube videos.
23rd August 2014, 01:48 AM   |  #3  
JogeTheMan's Avatar
OP Member
Flag Vantaa
Thanks Meter: 0
 
30 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by jasonsplace

Both of these are known problems and have been since release. Apparently you can tweak settings to get MX Player to work pretty well but you can't play videos in the Google Play Store, Reddit Sync, Tapatalk or any other app that embeds YouTube videos.

Has there been any response from nvidia?

Sent from my SHIELD Tablet using Tapatalk
23rd August 2014, 01:54 AM   |  #4  
Member
Flag Provo, Utah
Thanks Meter: 6
 
97 posts
Join Date:Joined: Feb 2009
More
They acknowledged on the Nvidia forums a couple of weeks ago that they have the problem as well but haven't said if or when it will be fixed.
23rd August 2014, 11:16 AM   |  #5  
Live4Racing's Avatar
Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Feb 2009
Important to fix. Have many problems playing Videos in several Apps.
23rd August 2014, 09:49 PM   |  #6  
funb0b's Avatar
Senior Member
Flag Folkestone
Thanks Meter: 81
 
459 posts
Join Date:Joined: Feb 2011
More
FYI mx player has been updated for k1 HW+ support.

Sent from my SM-N9005 using Tapatalk
24th August 2014, 01:17 PM   |  #7  
JogeTheMan's Avatar
OP Member
Flag Vantaa
Thanks Meter: 0
 
30 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by funb0b

FYI mx player has been updated for k1 HW+ support.

Sent from my SM-N9005 using Tapatalk

Yes! Just got the update!

Sent from my SHIELD Tablet using Tapatalk
25th August 2014, 10:05 AM   |  #8  
funb0b's Avatar
Senior Member
Flag Folkestone
Thanks Meter: 81
 
459 posts
Join Date:Joined: Feb 2011
More
Although it does not work with ART.

Sent from my SM-N9005 using Tapatalk
26th August 2014, 02:24 AM   |  #9  
Senior Member
Thanks Meter: 17
 
329 posts
Join Date:Joined: Jun 2007
I get that error in the play store. Does ART help any with overall tablet performance?
26th August 2014, 09:43 PM   |  #10  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Google store video error
Hi all, this is my first post .

I had the same issues , there I 2 things to check /do that fixed it for me.

1. Check you host file in the /etc/ folder , make sure that there is a "#" at the beginning of the 2nd line , I had about 10items in my host file , I deleted all apart from the first 2 lines ( if you don't know what you doing , do not delete anything just add the #)

2. Uninstall the YouTube app upgrade .


Both have worked for me .

Also try stoping auto sync and backup .
Sign out and back into google .

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes