Or Continue to Thread: [STICKY][HOW-TO] Google Apps -…
Find Your Device:
30th May 2011, 11:40 PM   |  #89  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by glira

Not work on malata zpad t2.
Dont install .
I copied the files manually to the directories, and did not install any.
I try Options A: Stock Recovery:, but not copied the files

Just got a gtablet yesterday. Yes the process now seems really painful and as an android noob somewhat scary.

I thought I'd bricked the tablet. I just kept getting the ANDROID yellow words. Anyway I ran out this morning and got a micro sd installed ClockworkMod on it. Powered off, on with + and installed the zip.

I tried several times but kept getting the spinning cyanogen logo. I then cleared the data cache and tried again installing the update. Everything now works!!! So as of 5/30/2011 I can confirm this still works on the viewsonic gtablet. I can now use rommanger to update.

Funny ... I'm sure it's possible but thinking about it, it must be hard to brick an open source piece of hardware

Thanks Guys! Now to development