Unhappy TroubleShooting!

signature verification failed in CLOCKWORK
Make sure you have installed Clockwork From Step 2 Above. V 4.0.1.4 specifically for AlphaRevX
1. Load up Clockwork Recovery (See post 1)
2. Navigate and Select "install Zip from SD Card"
3. Select "Toggle Signature Verification". Press it once or twice till you see the message. "Signature Check: DISABLED"


Installation aborted in Clockwork
E:Error in /sdcard/su-2.3.6.3-efgh-signed.zip
(status 0)
Installation Aborted

1. First Try the above method of repeating it 3 times to achieve root. some users are getting installation aborted. but on third attempt rooted successfully

2. Failing that: Download su-2.3.6.1-ef-signed.zip AND su-2.3.6.3-efgh-signed.zip.
3. Place both of them on the root (main folder) of your sd card and flash su-2.3.6.1-ef-signed.zip using Step 3 from post 1. it is likely it may repeat the error above. INSTALLATION ABORTED
4. Flash su-2.3.6.3-efgh-signed.zip now using step 3 in post 1. YOU SHOULD BE NOW ROOTED!

Stuck on White Screen with Green HTC Letters for over 15 minutes or continuously rebooting without starting up
You are not bricked, Whatever you flashed in clockwork didn't flash correctly. Most likely a Rom
This could be due to a bad file, or download error or powering off or pulling the battery part way through. no need to worry
1. Re-download the Rom or file or theme you were trying to flash in clockwork
2. Install again using clockwork. wait till its finished and reboot. you should be cured
3. MAKE sure whatever you are flashing is compatible with the Sensation or made for the Sensation

Revolutionary Hanging on "Method 3"
1. Make sure you have installed all the drivers from above.
2. Please Make Sure you have HTC Sync uninstalled and Droid Explorer uninstalled.
3. Install These Drivers HERE:
4. Basically anything and everything that will allow your phone or other phones to automatically connect or sync to your computer has to be uninstalled
5. Try another Computer or Factory Reset your device as a last resort.

If you are getting root error messages
Some Users acheived root by repeating Step 3 a few times Try this

1. Repeat step 3 at least 3 times or until it installs completely .
2. Download busy box from the market , open it and install the app.
3. Reboot and that should do it , root should be working and WiFi with s off
4. You may get messages telling you it failed to root or installation aborted but reboot and check it with root checker. Many users are told its failed but are actually rooted now

If u want to verify if u have root download the app called root checker it checks for root and for busy box to b installed correctly... if that fails
Try Installing/REINSTALLING SuperUSER and Busybox (or busybox installer) from the market. if it still doesn't work then
Flash a custom Rom as they come Pre-Rooted
Many Tmous users are acheiving root while a few are not. please try all of the above mentioned methods.

Titanium Backup Crashing (when restoring backup)
1. Uninstall and reinstall Titanium backup
2. If that fails reinstall your ROM (Full wipe recommended in clockwork before reflashing rom. Unless you have already made a backup with titanium before. you will lose apps + data)
Titanium Backup not working
The likely Cause of this could there are some files left behind from your temp root. You need to delete the files in /data/bin/ you can do this by
Download Terminal Emulator from the market
open terminal emulator and type:
su
rm -r /data/bin/*

or if you are familiar with using adb: (you can use the adb exe supplied by revolutionary in his tools pack)

adb shell su
adb shell rm -r /data/bin/*

Then reboot into recovery and reapply the su-2.3.6.3-efgh-signed.zip installation. Another User posted this fix as it worked for them

WIFI PROBLEMS (ISOLATED INCIDENTs)
IF YOU ARE EXPERIENCING WIFI ERROR.
Currently the only way to fix this is to flash Stock Rom again or Custom Rom.

1. Follow step 4 above in post 1
2. OR You can flash a custom Rom from Clockwork. LeeDroids Rom is close to Stock and confirmed to be working on a Tmous Sensation
Any problems or fixes PM me please
Attached Files
File Type: zip su-2.3.6.1-ef-signed.zip - [Click for QR Code] (289.8 KB, 15463 views)
File Type: zip su-2.3.6.3-efgh-signed.zip - [Click for QR Code] (289.8 KB, 9357 views)
|HTC One Silver ||ROM: Stock ||KERNEL: Stock

|Previous Devices: HTC Touch HD, HD2, Xperia X10, Desire HD, Sensation, Samsung Galaxy S2, HTC ONE X, Xperia Z|


|CLICK HERE FOR MY XPERIA Z [NOOBS GUIDE] Create your own stock firmware FTF & Flashtool flashing guide[+ pics]|
|CLICK HERE FOR MY HTC SENSATION GUIDE TO S-OFF,(noobproof)|
|If you feel like buying me a Drink CLICK HERE