Or Continue to Thread: New Market app FCing crazily w…
Find Your Device:
18th August 2011, 02:01 PM   |  #18  
Junior Member
Thanks Meter: 4
 
28 posts
Join Date:Joined: Aug 2010
The easiest fix is to go to Settings/language and keyboards/ and the set your default language to english. Have not had a problem since I did that.
Sent from my HTC Vision using XDA App
The Following User Says Thank You to Pickens For This Useful Post: [ View ]