Or Continue to Thread: Rooted Kernels and Loss of Ser…
Find Your Device:
23rd September 2011, 03:18 PM   |  #90  
Senior Member
Thanks Meter: 317
 
2,010 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by mawst95

I had the signal just shut off once so far. I was listening to music at the time so the phone shouldn't have been sleeping, though the screen was off.

Just to clarify -- this wasn't poor signal, this was going from 2-4 bars to a circle with a line through it (no service) as if I put the phone in airplane mode.

Is there an app that will let me log my radio (on and signal strength). I'm curious if this is happening at more times than I'm aware. If this is happening once every 3-4 days, I can deal with it. If its happening a few times a day when I'm unaware, then the phone is going back.

Before I flashed root I waited to see how things went, which is very unlike me. But in the time I was unrooted I experienced the LOS a few times and didn't think anything of it--I figured it must just be a bug of some sort. It didn't happen enough to bother me. Toggling 'airplane mode' fixed it a few times, resetting fixed it all the other times.

I, personally, don't think root kernels have anything to do with this. But if it is just put the stock kernel back and have root anyway. For the time being this is the fastest phone on the planet--the same planet where an EVO4G is still more than fast enough for almost anything. There is no need to OC yet....or for a year...or two.