Or Continue to Thread: [Q] Transformer Prime System E…
Find Your Device:
2nd January 2012, 10:52 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jan 2012
Hey Guys, i just got my new transformer prime last week and while installing the new firmware versions this morning i ran into a problem. The first firmware update installed fine but while the camera firmware update was downloading, the screen locked up and wouldn't detect any touch input (taps or swipes).

I did the usual reboot a few times and the first time i tried it i was returned to the unlock screen but it still wouldn't register any touch input. I rebooted again and this time i was greeted with an error page containing three gears in a circle with and orange triangle in the middle and an exclamation mark in the triangle (no text describing what this means). This takes up the entire screen in landscape-mode and in portrait-mode it takes up the top half while the bottom half shows the bottom of the portrait-mode unlock screen and the system bar along the bottom.

Android is still functioning as i can see notifications come and go on the bottom (gmail popped up and i checked it on my laptop and the notification went away) but when the tablet is connected to my PC it doesn't show thing on the device. The device comes up but the computer shows it as empty.

If anyone knows anything about this or any possible fixes i'd appreciate them greatly.

Thanks people

Edit: Problem Resolved - Let the tablet die, recharge it, turn it back on and it should be working again
Last edited by Jordan.t; 3rd January 2012 at 02:01 PM.