Or Continue to Thread: LG Optimus Hub (E510) need hel…
Find Your Device:
14th January 2012, 08:37 AM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2012
nothing's worked so far!
Well I started with superoneclick, it told me I didn't have any drivers and I chose the "force driver's option" before this the phone wasn't popping up when I hooked up the USB. It just show's on the phone "USB debugging connected". After that I tried running superoneclick and after starting the adb server it hangs up and dies. This is on win7 64bit with admin rights. I then downloaded the apk for gingerbreak and that just hung there for about 20+ minutes saying it would reboot if successful. After that I found a guide on how to install adb drivers, but after I run the "adb shell" command it tells me my device is not found. I uninstalled the drivers from my PC and i'm getting the same "device not found while trying to install adb drivers". Oh before uninstalling my forced drivers from superoneclick I tried unlockroot from unlockroot.com. It also said my device was not found. Not sure what the hell to do next! hope all this info helps you help me!