Quote:
Originally Posted by 3rdamention View Post
A

They would make a statement of some sort, trying to figure out the "Serial Number Unknown" statement. Hell, even Gary said the Service guys had 3 "Serial Number Unknown" tablets and 2 of them were Rooted, which is impossible.
1. As for the Serial Number Unknown problem, please try doing a factory reset. If it does not work the first time, after the reboot, please try it again and once at the desktop, wait about 10~15 minutes for the system to sync with the server. So far this has worked for users I am directly assisting at the moment on another forum but it has not worked on two particular units that were returned yesterday.

2. As for making statements, until we are sure about the replication of issues and a solid fix for the problem we are not going to make statements that might lead users down the wrong path.

---------- Post added at 10:55 AM ---------- Previous post was at 10:50 AM ----------

Quote:
Originally Posted by 3rdamention View Post
If they were so confident in this product, they wouldn't be ignoring my requests.
1. You have yet to contact me directly. Please provide your serial number and I will assist you.
ASUS Technical Marketing Manager

Follow us at usa.asus.com and http://www.facebook.com/asus.n.america

- https://discussions.apple.com/thread...art=0&tstart=0

Please ensure a valid email address is included in your PM or it might not be answered.

For direct ASUS Service Support in North America please contact member - Asus_USA.