Quote:
Originally Posted by raskell View Post
MTTY things to consider

--------------------------------------------------------------------------------

Here are the steps to consider:

1) With nothing connected uncheck the Allow USB connections in activesync on your desktop which I presume is using Windows XP

2) Remove your mini SD card

3 Start your Athena in bootloader mode by holding down the camera button and pressing the reset with the stylus (three color screen)

4)You should see the word 'Serial' in the white section then plug in the USB cable. The word Serial changes to USB

5) launch MTTY and check the Port settings and you should see either USB as a connection option or something like WCEUSB... depending on the version of MTTY you use.

6) Do not use a USB or docking station (w/laptop) but connect directly from the computer USB to the Athena.

7) If you have all of this correct and you still do not get USB then get a different USB cable and repeat. Some USB cables are not adequately wired for proper and full communications (i.e.: wired as charging cables only)

8) Please let me know how you succeed with this or if something in my steps can be better explained (I can use this again to help others)

9) If you have any doubts about what your are doing with MTTY it is better to ask first

10) Have a nice day!

Regards,
Raskell
Ok. Now I can connect.But Mtty gives me an error :

Cmd>task 32
Level = 0

Cmd>lnb filename 76508000
:F=filename
:A=76508000
:eek:=00000000
:L=FFFFFFFF


start NB image download

Fail to synchronize with the host (1)

Cmd>