So everything seems great so far! I'm loving it My install process:
  • wipe /data (factory reset) (this formats /sdcard, so make a backup!)
  • wipe /cache
  • wipe /davlik-cache
  • install from zip -> alphapreview.zip

First boot was long (this is typical when wiping dalvik), but everything came up fine. Some observations I have noticed. Market seems iffy, but is no longer locked into landscape! Some apps won't install, says device is not compatible. I know this is an alpha build, etc, etc and did not expect everything to work, just want to give Jon and Koshu all the information and feedback I can find. Sorry if you're aware of any of the issues/bugs mentioned. More details below.
  • Nova Launcher (device not compatible)
  • Dropbox (device not compatible)
  • Gmail (FCs frequently, happens when launching the app, can only read emails by launching from widget, switching accounts causes FC)
  • Quill/Lecture Notes have lost the ability to detect our TPT and enable "stylus-only" mode from a hardware level
  • Mobile Network icon always visible even with no 3G modem present (I don't think it matters, but I disabled mobile data and enabled airplane mode)
  • Battery usage information cannot be displayed
  • No USB Mount/MTP options available in settings before or after connected a USB cable (adb works once adb debugging is turned on)
  • USB devices don't seem to be working (tried a USB mouse, works in Honeycomb)
  • Superuser crashes when checking for Su Binary update
  • Hardware buttons (only back button is working)

Great work though! Keep it up

In future builds I'd love to see one of the hardware buttons wake the display (so we can save our precious power buttons, lol).

On another note, would it be ok to flash standard gapps from CM9/AOKP roms?

EDIT: Also Chrome installs from market, but I get the same error as quyTam

EDIT2:
Quote:
Originally Posted by quyTam View Post
got a "Random offset" message in CWM, don't know if it's normal
This is normal for flashing any ICS ROM on any device. I can't remember the exact reason, right now.
Current:
Nexus 4 | Stock 4.4 Rooted
Nvidia EVGA Tegra Note 7 | Stock 4.2.2
ThinkPad Tablet | 183822U | CM10 kang

Oldies:
Nexus S | i9020t | Sold.
Nexus One | Amon_RA 2.2.1 | CM 7.2
HP TouchPad | Gone.