Quote:
Originally Posted by Chinu9 View Post
You dont need chainfire for either riptide or sprinkle. PowerVR versions of both have been released on the market.
Sent from my MB525 using xda premium
Strange, it doesnīt show up on my market and if i go to the AppBrain it says that itīs not compatible with my device.