Quote:
Originally Posted by numus View Post
Might want to also limit the background processes to 2 or 3... I find that the standard background processes eat the battery and also slow it down a lot...
Thanks! I'd missed that setting as it's not sticky in "Developer Options". However, if I reboot and will remember to check it, I do see the benefit.

Currently I'm looking for the corresponding build.prop entry to add to fix that setting.

While in "Developer Options", have you tried the Windows and Transition animation scales changed to .5x?

Once I find the entry for fixing the setting for background process limits in build.prop (if that option does exist), I'll come back and update this post.