Quote:
Originally Posted by overhauling View Post
I don't think so. I'm running .21, and I'm in need of root.
Me too waiting for root .21
nexus 7 2013 & nexus 5