Or Continue to Thread: [20-11-12][MOD]GooglePlayStore…
Find Your Device:
6th April 2012, 12:17 AM   |  #66  
trueno2k's Avatar
Senior Member
Thanks Meter: 13
 
105 posts
Join Date:Joined: May 2011
Question GoogleServicesFramework.apk
Quote:
Originally Posted by M@zik

How-to

This is for those who are on different LCD Density say 140dpi and till now have the problem of market saying device not compatible .

Download Google Play: http://dl.dropbox.com/u/36747826/and....15_160DPI.apk


if u find that it is still not downloading those apps(which were incompatible) follow these :
1. Download this : GoogleServicesFramework.apk
2. Backup existing GoogleServicesFramework.apk(by renaming or smthing ur choice) in system/app.
3. Push the GoogleServicesFramework.apk downloaded from here to system/app
3. set permissions rw-r--r-- and then reboot.


use the default root explorer method to install
>rename to Vending.apk
>push to system/app
>set permissions rw-r--r--
>reboot done

Hi, i have a question about the GoogleServicesFramework.apk file you have providied...

I have my device set to 200dpi and am using a modded Vending.apk that is set to 240dpi... Currently, ever so often I have to clear the data/cache for Play Store (Market) to refresh Play Store (Market) to force stop the Incompatible device message coming up every time...

Well, I was just wondering whether the GoogleServicesFramework.apk that you've supplied here works in a way that forces the incompatible device fault message to not appear permanently/ever again?... I just found out that this is the file that also needs modifying to help keep my device compliant with Play Store and trick it into thinking my device is set to a particular compliant dpi continuously without needing to clear my data/cache...

Would much appreciate a response because this constant remembering to clear my Play Store data/cache is starting to get annoying and repetitively petty...

Thanks