Or Continue to Thread: 4.0.3 LPY Bug Discussion (STOP…
Find Your Device:
13th May 2012, 05:52 PM   |  #140  
Robotu's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 18
 
119 posts
Join Date:Joined: Apr 2010
More
I have exactly the same problem! Here are the exact steps I took to create these so hopefully others won't do the same...

Installed the Official German ICS ROM - all ok! Installed over stock GB N7000XXKKA ------ 2.3.6 2011 November------- N7000CPWKK3 -----------United Kingdom (Carphone Warehouse), wich was rooted and with Abyss Touch Kernel

Before install LPY i did a factory reset (with wipe every thing), as i read over XDA, i installed over Odin PC, before login i did another factory reset with Wipe every thing, than i loged in, it worked, though a bit slower than GB, i rooted with Ketan methot withoth CWM i played with rom a few hours than i decided to do app restore with Titanium..., and i sleeped, in the morning looked like every thing was restored, but very meny apps that i restored over Titanium gave me FC, and the OS itself was very unresponsive, i thought that is because i restored with app+data option, decided to do another wipe with factory reset with intention of restoring only app without data, so in stock recovery i did wiped every thing, but it got stocked when i choosed factory reset, after some time i pulled the battery..., and after that nothing was working, got stock in boot looping, no recovery, but download mod, and tried to flash different roms GB and ICS through PC Odin, it can not finish the process, tried to flash differnet kernel and it worked, finaly got CWM but without turning on the phone, still bot looping, tried pit, still not working, odin can not finish the process, it does not give any error but it seems to flash forever without finishing, i flashed again LPY kernel CF-Root-SGN_XX_OXA_LPY-v5.3-CWM5, to get CWM, i tried to restore a CWM backup of GB and it worked, that backup was with Abyss Touch Kernel 4.2, wich i get it once the restore finished, still boot looping, tried to format every (not wipe) thing from Abyss CWM (formated data, system, cache, eemc), and i did fine, still boot looping, can not start the phone. I decided to let odin to see if it will ever finish to flash a stock non rooted gb rom...

But i am open to any sugestion. Please help me!

Thank you!