Or Continue to Thread: poor battery life on ics
Find Your Device:
15th May 2012, 12:53 PM   |  #103  
gam3r20's Avatar
Member
Mecca
Thanks Meter: 14
 
83 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by mug2k

Try the instructions below, fixed my deep sleep problem(thanks to Mister Jozo)

0.go to settings > sound and turn off touch sounds and screen lock sounds

These steps stop the kernel wakelock 100% problem:

1.turn on aeroplane mode
2.turn off device
3.take out battery for 10 seconds
4.turn on device
5.wait for everything to load
6.turn off aeroplane mode

Oh thank u It works with me .. now I have a good battery life

Sent from my GT-N7000 using xda premium