Or Continue to Thread: google talk video chat not on …
Find Your Device:
14th August 2012, 05:27 PM   |  #7  
Andrew149's Avatar
Senior Member
Flag Modesto CA
Thanks Meter: 232
 
1,423 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by natetrim

So, no dice. I rooted and installed that app. When I run it, it asks for root, then kicks out the message: database error unable to access database is video chat enabled talk installed. I must be missing something.

Here, you go, i just did it and it works perfect!

1. Download SQLight editor from the market
2. If you don't have a good file manager also get Root Explorer from the market.
3. After both are installed - use Root Explorer to browse to /data/data/com.google.android.gsf/databases/gservices.db and click on it
4. Now click on "main"
5. Scroll down to gtalk_vc_wifi_only - highlight and hold
6. Press "Edit Record" and change the "value" to false instead of true
The Following 7 Users Say Thank You to Andrew149 For This Useful Post: [ View ]