Quote:
Originally Posted by Localhorst86 View Post
Will do so when i am at home

Sent from my GT-P7510 using xda app-developers app

---------- Post added at 10:47 PM ---------- Previous post was at 09:59 PM ----------

here's the logcat.

uname -a

Linux localhost 2.6.36.4-cyanogenmod+ #1 SMP PREEMPT Mon Aug 13 09:42:21 EDT 2012 armv7l GNU/Linux
could not load needed library 'libsurfaceflinger_client.so' for 'libjniscreenshot23.so'

Maybe you should get a copy of libsurfaceflinger_client.so and push it to /system/lib ?
Ask your ROM dev for more info.

---------------------------------------------------

For those of you who get the firmware incompatible message, ROM name / link please.
If we can get your ROM's platform keys, we can fix it.