Or Continue to Thread: another mms question
Find Your Device:
12th January 2009, 07:11 AM   |  #4  
Ajrgonz's Avatar
Flag Los Angeles
Thanks Meter: 0
70 posts
Join Date:Joined: Oct 2008
This is form the AT&T forums, give it a try for what ever reason it hasn't worked for me but but many at the AT&T forums says it works for them:

Using an HTC s620 (unlocked Tmobile Dash) on AT&Tís network

Proxy Settings
Start>Settings>Connections>Proxy> Menu>Add
Description: AT&T WAP
Connects from: The Internet
Connects to: WAP network
Proxy (name: port): wireless.cingular.com:80
Type: HTTP
Username: (leave blank)
Password: (leave blank)

GPRS Connections

Description: AT&T IMS
Connects to: The Internet
Access point: ims.cingular
User name: (leave blank)
Password: (leave blank)

Authentication Type: None
Primary DNS: (leave blank...will later default to
Secondary DNS: (leave blank...will later default to
IP address: (blank)

Description: MEdia Net
Connects to: The Internet
Access point: wap.cingular
Password: CINGULAR1

Authentication Type: CHAP
Primary DNS: (leave blank...will later default to
Secondary DNS: (leave blank...will later default to
IP address: (blank)

Advanced Connections Settings

Internet Connection: Automatic
Work Connection: Automatic
WAP Connection: Automatic
Secure WAP Connection: Automatic

Open Internet Explorer,

Auto Detect Settings: Unchecked
Select Network: The Internet


(Text/Multimedia), Menu, New, MMS, Menu, Options, Message Options, Menu, MMSC Settings, Menu, New

o Name: Cingular MMS
o MMSC URL: http://mmsc.cingular.com
o WAP Gateway: wireless.cingular.com
o Port: 80
o Connect Via: The Internet
o Max. Sending Size: 300K
o WAP Version: WAP 2.0
Click Done

Menu>Set as Default

Click Done to return to the MMS Preferences Screen

Check the following boxes:

- Automatic download in home & roaming network

- Save sent messages

- Allow delivery report

- Allow read report

No. of Attempts: 3
Photo Resolution: Original Resolution

Click DONE
Forward Message