Or Continue to Thread: [Script][A2SD] Darktremor 2.7.…
Find Your Device:
5th October 2012, 07:23 PM   |  #2233  
Member
Thanks Meter: 2
 
68 posts
Join Date:Joined: Aug 2012
Exclamation ERROR
i'm getting this error in a2sdgui:
A2SD script does not run properly, better do "a2sd check" in terminal emulator! Maybe your version is below 2.7.5.2

"a2sd check" gives me version: 2.7.5.3 Beta 4a (2011-01-30)
"a2sd reinstall" did not help (nor fix this problem)

I run a2sd on Adrenalin ROM [2.3.6] update 2012-10-05 with new u235 kernel.
http://forum.xda-developers.com/show....php?t=1683638
=> DT A2sd Applied