Or Continue to Thread: Get rid of CRT screen off anim…
Find Your Device:
13th November 2012, 02:58 PM   |  #1  
xaueious's Avatar
OP Senior Member
Flag Toronto
Thanks Meter: 149
 
952 posts
Join Date:Joined: Dec 2009
Donate to Me
More
For some reason the CRT animation always has felt slow as sin, so I usually keep it off. Changing animation settings in developer options no longer works for some reason.

Workaround:

Put debug.sf.electron_frames=1 in either local.prop or build.prop.

echo "debug.sf.electron_frames=1" > local.prop

Remove this to re-enable. Default is 24 frames.

Requires reboot.

Steps:
Root required to do this. This assumes that you have no local.prop. If you do, you probably don't need this guide.

1) Get into adb shell
2) su
3) cd /data/
4) echo "debug.sf.electron_frames=1" > local.prop
5) reboot
Last edited by xaueious; 18th November 2012 at 01:42 PM. Reason: make instructions better
The Following 6 Users Say Thank You to xaueious For This Useful Post: [ View ]