Default LBE Security v4.4.2803 - International version !?

Here's a new compilation with recent changes and corrections made for the English translation, thanks to cdljl2005.
It includes also French and German translation, thanks to Pax_fr & dazo3e

Keep in mind that LBE is not 100% translation enabled. There are some hardcoded strings in smali code itself and in external files (.ini and .db) that are not supporting translation. Where it was possible I've planted an English string.
Attached Files
File Type: apk LBE_Security_4.4.2803_A1_INTL_signed.apk - [Click for QR Code] (3.37 MB, 6760 views)