Default Re: [ROM][4.2.1][16/02]Slim Bean - I9100 [Stable v1.0]

Quote:
Originally Posted by HardCorePawn View Post
A "couple of things"?

1. Did YOU consider using DashClock instead? It is easy enough to install and replace the cLock widget with DashClock (I have done exactly this)... we are also in the process of determining whether we want to use DashClock or cLock...

2. I just installed the SREC_gnow addon... went into settings -> "language & input" and selected google voice typing... ticked mic on main keyboard, and it shows up... ticked mic on symbols and it shows up there???

3. Yeah... voice dialer seems bugged... it seems to generate an exception in logcat relating to BT headset service when you close it??!?... have you tried this on CM??

4. I honestly have no idea why this isn't working for some people? It works perfectly here... have you tried clearing phone and/or contacts app data and cache? Also, what language are you using? And I assume from your mention of issues with AIO Dark Gapps that you're using Dark Gapps... if so, does it do this on normal ROM + normal Gapps? ie. no dark framework or apps...

5. I believe it is triggered by a change in state of USB cable connected... so yes, you have to unplug and replug if you turn it off... otherwise the system can't detect the cable being connected. As for the "Installer" message, this is how it was implemented by CM I'll add it to the ToDo list...

6. Can't say I've had too many issues transferring things with MTP... it just seems to work? But if you can find a method to replicate this error reliably, please let us know.

7. I just paired with my GF's i9000... and sent files via BT from various apps like QuickPic, default Gallery etc... and even downloaded and installed Explorer+... and yep... that works fine as well... you will need to check logcat for errors.

8., 9. & 10. Fairly sure these are all kernel issues... for technical reasons (ie. I have no idea about kernels ) we are using the CM kernel... if you want these features, you'll either need to install a custom kernel, or ask the CM guys nicely if they plan on (re)implementing these features

11. if you don't like it... just install a different boot animation... /system/media/bootanimation.zip... just make sure it is i9100 compatible...

12. we have icon with percentage... which I think is the same as icon with text... icon with centered text just looked horrible, which is why we removed it... also, this ROM isn't AOKP

13. Yeah... touch recovery is a work in progess... be thankful, the default CM one has no touch... and is all volume, home and power buttons!!

14. Yeah... not sure why that UMS stuff isn't working in recovery... I suspect it might have something to do with the UMS being removed from the kernel and then re-added... don't count on this being added back in a hurry... as my knowledge of kernels/recoverys is pretty small (like non-existent small ) But it annoys me as well... so is on the list of things to look at

15. Thanks for the link... but that is from Froyo??!?... Things have changed a fair bit from froyo to JB... and the WiFi drivers have issues as it is... again, due to the use of CM kernel, you might be better off seeing if they can implement it... I assume it doesn't work on CM either?

16. Yeah... volume starts low and slowly gets louder... you'll see the little checkbox when setting the alarm that says "INCREASING VOLUME"... as far as I know, there are no settings that you can mess with... I believe it starts at silent, and slowly increases to whatever your "Alarm Volume" is set to...

17. On lockscreen "Slide"... you can set targets on the lockring... you can either have 5 or 8... If you use 8, you might find the bottom 3 are sliced off, depending on screen size and/or dpi settings... not much we can do about it on i9100 due to changes in lockscreen design by AOSP... if you don't like the targets being cut off... use 5.

18. I think this was actually for other devices... and might actually have been reverted... for i9100, nothing should really have changed.

19. Will pass that on to Kufi...

20. You can do this yourself, most launchers will let you customise icons... I will pass on to Kufi tho...

21. I believe there was some issues preventing him from theming the latest one... google changed a whole bunch of stuff... and it was either not have dark calendar or have old dark calender...

22. never really used either tbh... I will look into the sound recorder...

23. & 24. I suspect that making these dark was the reasons for the issues and/or old versions... it isn't a simple task of "<color=dark>" in an xml file somewhere




If this is happening with custom kernel... you'll need to take it up with them in their discussion thread... http://forum.xda-developers.com/show...postcount=1177

If this is happening on stock ROM, I'll need logcat and last_kmesg etc...




Thanks for the vote of confidence... Also.. I assume you mean Stable v1.0??? not RC1???

1. We've had a few reports of YouTube FC on startup on various devices... can you provide a logcat next time you get it?
2. Can't say I've had this problem... is your data/wifi icon blue? If not, then that might explain the lack of notifications from play store and/or gplus, as you're not sync'd with google... perhaps you have data/wifi set to turn off during sleep??
3. Stock kernel? or custom?
4. People complain that it wasn't big enough area, now people complain it is too big... not much we can do...
5. HDMI won't work on any "true" custom ROM... only Stock Sammy Based... blame samsung for lack of drivers...
6. Not sure about OTG... I don't have a cable to test... but as far as I was aware, you connect USB device and then went into Settings -> Storage and clicked the "mount" button at the bottom? What exactly is happening if you plug something in? I suspect this might be a kernel issue... Have you tried other kernels like DorimanX or tried on CM ROM?
I reverted back to stock kernel. If I have the problem again I will send you the asked logs. Anyway I have not found last_kmsg under /proc, get no such file or directory when I tried to cat it.

Thanks

Sent from my GT-I9100 using xda premium