Or Continue to Thread: [ROM] CM 10.1 (Android 4.2) fo…
Find Your Device:
23rd February 2013, 08:00 PM   |  #284  
madmonkey57's Avatar
Senior Member
Thanks Meter: 245
 
523 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by mapleleafz06

Please help

I've tried installing several different versions of this ROM, but each one gives me the bootloop problem.
I've tried these versions:
-Latest 4.2.2
-2013-01-23
-2013-01-26

I own a Canadian Rogers RAZRHD (XT925), which is bootloader unlocked, I've installed in with TWRP. does it matter? would I need CWM instead? Please help, I really want to try this ROM

AFAIK, any recovery should do.

Assuming you have a nandroid backup of a stock firmware, may I suggest you to:
- restore the nandroid backup
- format /cache & /system
- install latest CM10 (Feb 20th)
- install gapps-jb-20121011-signed.zip
- ... keep your fingers crossed and give it a try

If it doesn't work, well, I'm out of ideas... And if it works:
- format /cache & /system
- install latest CM10.1 (Jan 26th)
- install gapps-jb-20121212-signed.zip
- ...fingers...



---------- Post added at 09:00 PM ---------- Previous post was at 08:58 PM ----------

Quote:
Originally Posted by Skrilax_CZ

Interesting, I have a same issue with GPS on the Photon Q (gps icon never shows up).

What i did