Default Re: Working Gmail - KFHD 7"

Quote:
Originally Posted by Gilly10 View Post
I think the latest version that can be installed is GoogleServicesFramework_4.0.4-338691, that what I'm using anyway.

Which version have you got?
I don't know. Idk how to check what version I have =/

Sent from my KF-HD7