Default Works for me

So... my working setup for guest SSID is below. I have a DIR-655 A4 version.
Right now I connect my S4 to guest SSID and I dont have to change any other settings and my old SSID is still on AES.

Advance tab/Guest zone:
- Enable Guest Zone: tick yes - Always
- Wireless Network Name: any other name than old SSID name
- Enable Routing Between Zones: tick yes if you need to get accesd to other devices conected to routet that are using the old SSID
- Security mode: WPA-Personal
- WPA mode: Auto
- Cipher Type: TKIP
- Group Key Update Interval: 3600
- Pre-Shared Key: I used the same password like for the old SSID

I also attached a picture with the config.

Thanks to jim1745 and florynn2003.


Quote:
Originally Posted by jim1745 View Post
I can confirm that this method works as well. however, there is no need to change the connection settings in all of your WiFi devices. a simpler way is just to create a guest zone SSID account using the TKIP Cipher for your Sammy phone only. Thus leaving your main SSID with all other devices on the AES Cipher.
as a new user I'm not allowed to post links as of yet. there is a thread I created on the D-link DIR-655 forum which has the full details. also another link on the 'how to' for creating a guest zone SSID for those who are not to familiar with the router settings.
Hope this will help others,
Jim.
Attached Thumbnails
Click image for larger version

Name:	D-Link DIR-655 guest zone setup.jpg
Views:	359
Size:	184.1 KB
ID:	1967956