Quote:
Originally Posted by jerham2010 View Post
Hey guys,

Every time I try to flash a 4.4 rom whether it was Beanstalk or pure cyanogen 11 I got the same error while it I was flashing.

set_metadata_recursive: some changes failed

Then it says error in the file (status 7) installation aborted.

The only thing i could think of is that I am not s-off and I didn't see any requirements for that or anything else.

Thanks for any help.
I am afraid it's because of the recovery. It needs 2.6.3.3 recovery which isn't available for Sprint yet

Sent from my HTCONE using Tapatalk
if you like my post
Devices:
HTC One
ROM : InsertCoin 7.1-4

HTC Sensation
ROM : ViperS 5.0 Sense 5