Default Reserved

As this is a Vanilla-ish AOSP release, you will need to provide SuperSU v1.80 and KitKat GApps

SuperSU v1.80 - https://copy.com/3lAd7
Odex'ed GApps - https://copy.com/FSrSB