Quote:
Originally Posted by bmancell View Post
So I have an Canadian Note 3, SM-N9008W8 phone.

I had it rooted without issue. I then installed TWRP.

Once I install X-Note, I started to have issues. At first it worked, booted into it fine. Then WiFi & Mobile didn't work, so I found a fix, installed the WiFi fix, rebooted, then the mobile fix, rebooted. Though mobile still didn't work, so I tried factory reset, and a re-install of them all to fix it, but now it just keeps rebooting. Either it gets to the booting screen and keeps rebooting, or sometimes it boots into the OS, but after a bit it reboots.

The original zip file for the OS is not on the phone anymore, so I can't even try a re-install of it, and I have done a factory/data reset a few times, same issue, its stuck.

So now I don't know what to do.
pull the battery out for a 1 minute see if that works, if not have you got the latest TWRP xnote does say only tested with the latest one ,you can download stock from here www.sammobile.com but you will loes root
if i helped hit the Thanks Button