Quote:
Originally Posted by gerard0986 View Post
So I was originally on MDL. AT&T S4 of course. Rooted it, installed custom ROMs, everything good. But recently it seems to have issues. Seems like Original Android ROMs just refuse to start up like Beanstalk. Shows the Custom Lock boot screen thing, then just restarts to recovery. One of the few that worked fine and just booted normally was Alpha ROM from Android, now on the Tmobile forum I believe and Miui ROM.

So I gave up and tried restocking. Installed the MDL stock ROM again, motochopper, used ROM Manager to install Clockwork Recovery (Touch.), and then another problem. The recovery showed the android mascot laying down and that small red box. It seems to have defaulted to some Android Recovery thing with limited options. Rebooted and tried Clockwork Recovery normal edition this time. Same thing.

Honestly not sure what's wrong. Did I miss something and should have updated something or...?
Did you use LOKI?
.
.
SGH-I337 (AT&T) 32GB
P-ROM (1st Gen.), De-Odexed, AMDL
Rooted
Auto-LOKI OUDHS CWM


Make sure you read and understand the "PINNED" threads in the "General" and "Q & A" sections of the AT&T S4 forum BEFORE you ask for help. Use the forum's "search" function to find posts with additional information. You should not expect others to help you if you haven't tried to help yourself first. Also, read, understand, and follow the "XDA" rules.