Or Continue to Thread: Help - Did I soft-brick my i93…
Find Your Device:
11th January 2014, 05:50 PM   |  #1  
OP Senior Member
Thanks Meter: 376
 
1,051 posts
Join Date:Joined: Apr 2010
Hello knowledgeable people!

I did a very stupid thing!... I took an official Samsung ROM package .tar.md5, remove the .md5 extension, extracted it, replaced boot.img with a custom kernel boot.img and re-compressed into a .tar package.

Then I took this .tar package and flashed it on the phone with Odin on my PC.

That didn't work, as expected.
The process blocked at one point.

I thought I will then just have to flash the Samsung official ROM to get everything back.

Well... not! I can flash the Samsung official ROM with Odin on my PC, but when the phone starts, it get stucked on bootloop on the glowing samsung logo.

I tried many things, including:
* wipe cache
* wipe data
but nothing worked...

At this point, I think I need to repartition/format everything and start from scratch but I don't know how to do this...
I tried to flash the Partition Identification Table kindly uploaded by @lyriquidperfection, but it didn't work (see here: http://forum.xda-developers.com/show....php?t=1950591) and it gets stuck in Odin as @narcarsiss mentions here: http://forum.xda-developers.com/show...70&postcount=2

Anyone has an idea?
> How to re-partition/re-format properly?
> Any other method to solve the bootloop?


Thanks for your help!