Or Continue to Thread: I am not able to root my i9300…
Find Your Device:
12th January 2014, 03:43 AM   |  #1  
OP Junior Member
Flag Zapopan, Jalisco
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
More
Hello,
I bought my SGS3 more than a year ago. It came with 4.0.4 (ICS), I inmediately changed the ROM to have a pure Samsung one (I live in Mexico, so I wanted to get rid of the TELCEL ROM). After some months I changed the ROM to Jelly 4.1.2 and I kept the phone with it.
I always have rooted my phone without any issues, in order to be able to make backups with "titanium backup" app, so everytime I change the ROM....I do first a backup and then I flashed, so I have to be able to root the phone in the next ROM.
I read about the 4.3 release in October 2012, but after a week I read that too many issues were going on.....so I decided to wait.
So finally, I saw XXUGMK6 from "samsung-updates.com" page and I downloaded it.
I researched a little bit about the official ROM and the version XXUGMK7 was released then, so I decided to change it with this version.
Once I flashed the phone with this ROM everything looked fine, so I proceed to "root" it using ChainFire procedure (CF-Auto-root), but I have not been able to do it!!
I already read a lot of threads looking for solutions, I followed the indications..........but it is not rooted.
I got the right Odin Version, the right ZIP for rooting (CF-Auto-Root-m0-m0xx-gti9300.zip)........followed the OP by ChainFire.....but it does not work.
So.....I humbly ask for help, I really do not want to go back on 4.1.2 because not been succesfull in rooting.

Regards,
Guile