Or Continue to Thread: Unlocked bootloader/ USB PORT …
Find Your Device:
29th January 2014, 12:08 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jan 2014
So my Nexus S's usb charging port broke and I didnt use my phone for a long time I forgot what i had done to it before.
I received my external charger and extra batteries and powered on my phone. It booted and then I turned it off and then I turned it on and it got stuck on the nexus starting screen.
I went to my recovery mode which had the stock recovery on it and restored my phone to factory settings.
My phone started fine and it told me to enter my my google account and set up my phone etc.
After starting it I noticed that my personal files were still in the phone, superuser was there but was not functional and the speakers on the phone didnt function.
Now I can't hard reset my phone or install a custom rom.
Even If I am able to reset it completely I will be happy without root however root will be more beneficial.
Note that my USB is not working and I can transfer files using wifi file transer and I don't have root access.

Things I have tried:
-Restore many times
-Wipe the cache
-Tried flashing various superuser.zip files but got "Installation aborted"
- When flashing any package including Gapps and other packages the same message is displayed.
- Downloading superuser from playstore.


P.S Please do not post things that require root access or tell me to fix my USB. It costs 90$ and it is not worth it.
Last edited by turntaker; 31st January 2014 at 12:00 PM.