Or Continue to Thread: [Q] Question in regards to pos…
Find Your Device:
30th January 2014, 10:04 PM   |  #1  
NghtWachman's Avatar
OP Member
Thanks Meter: 5
 
44 posts
Join Date:Joined: Nov 2012
I've just tried posting in the Samsung Galaxy SIII Development section and was prevented from doing so with an error.

Is this normal procedure?

Please excuse my ignorance.

I'm hoping someone will give me an answer before this thread gets moved by Mods.

This is the message I'm getting;

Quote:

NghtWachman, you do not have permission to access this page. This could be due to one of several reasons:

Please Read: New members (those with fewer than 10 posts) are not permitted to post to development-related forums. The developer forums are intended for experienced users and developers to discuss ways to improve technical aspects related to ROMs and Software. While you may be an expert, we ask ALL users to avoid posting questions about using or installing ROMs and software in the Development Forums. To encourage this new Users can read but not post in these forums.

To ask Questions about developing your device, installing ROMs, software and themes you must go to the Q&A or General Forum.

Remember, your question has very likely been asked already, so please search before posting.

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?

If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.