Or Continue to Thread: [Q] Having a problem I never e…
Find Your Device:
1st February 2014, 12:06 AM   |  #1  
OP Senior Member
Flag Everett WA
Thanks Meter: 60
 
332 posts
Join Date:Joined: Nov 2010
More
I have used Clockworkmod to backup and restore my Samsung GS4 Many, Many times. I have never had any problems restoring any previous backup before. Today after my phone updated an app from the play store, it started acting funny, so I made a backup, (like I have many times before) and after it was completed (no error messages) I proceeded to recover a previous backup that I restored a few times before, and it ended in a "Error while restoring /system!

I tried rebooting the phone and it just hung in the boot animation so I booted back into the recovery mode and again tried the same restore image, but same error. I then tried one that was done before the one I was having problems with, and got the same error. I have a hard time believing that all these backups have suddenly become bad! They ALL PASS THE MD5 CHECKSUM so they must be good!

UPDATE:
I failed to mention, that the phone was UNLOCKED when I made the backup and tried to restore it...
Not sure if that has any bearing on the result. I can restore an older version that was not unlocked when I made the backup, but it's waaaaay back and I lose so much of my data if I have to use that.


I'm not so sure what to do now. My phone is not too useful if it cannot be restored.....

Any help on what I can do to recover would be much appreciated.

Mahalo! (Thanks!)

Running stock 4.2.2 - Rooted Running another restore again. I wiped all the stuff I dare do and re-running the recovery (it takes a while to do)
Will post results after this one succeeds or bombs. :<(
Last edited by bobolinko; 1st February 2014 at 01:51 AM.