Quote:
Originally Posted by ParaDoX1994 View Post
Hi everyone!

This problem showed up after I flashed WanamLite 4.4.2 XXUFNA5 rom. I don't have sound nor wifi and the dialer is always hanging so no calls. I came from Wanamlite 4.2.2 XXUBMGA rom, which worked great before this kitkat upgrade. I've tried different modems, i've tried different roms (4.4.2) and it's always the same, except wifi was working on one rom, but no sound or calls.

I tried to flash the WanamLite 4.2.2 rom back, but there was no sound either and the dialer was hanging on this rom too. I've also tried to flash the stock rom with odin (4.2.2 XXUBMGA) and it always fails to aboot.mbn, and the phone says SW REV. CHECK FAIL: FUSED: 4, BINARY: 1. I've read about that once you go Kitkat, there's no going back because of the bootloader... ok I would accept that, if I would get everything working as intended.

I will appreciate your help.

Follow my tutorial From here Remember to check your your bootloader in download mode and flash the right one for you.
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader