Or Continue to Thread: [Q] I need help!!!!
Find Your Device:
4th February 2014, 07:35 AM   |  #5  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by BD619

Use the latest version of TWRP,CWM, or PhilzTouch and you should be ok

I can't find a better version of twrp for Sprint everything says they need 2.6.3.3 and when I try it fails every time