Or Continue to Thread: [Q] I need help!!!!
Find Your Device:
4th February 2014, 06:42 AM   |  #6  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,951
 
8,323 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by jeremyp1

I can't find a better version of twrp for Sprint everything says they need 2.6.3.3 and when I try it fails every time

2.6.3.0 is the latest version for Sprint
Try CWM 6.0.4.3
PhilZ Touch