Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: [Q] Help! Not Recieving any mo…
15th February 2014, 07:06 AM |#2  
theramsey3's Avatar
Senior Member
Thanks Meter: 162
Originally Posted by jdcotter32

Hi all,
I'm in a wee bit of trouble...I have the ATT Samsung galaxy s3, running the 1/27 nightly CM. Whenever I tried to update to the latest nightly, I would get an error saying that my bootloader was to old, I was using the I747UCDLK3 version, and i updated to the latest using this forum . After flashing, I rebooted and did not get any mobile signal. I did some looking into it and my network is unknown, mobile network type is unknown, service state is out of service, not roaming, mobile network state disconnected, unknown phone number, IMEI and IMEI SV and Baseband version are unkown as well. When i try typing in *#197328640# and *#7284# a message saying "mobile network not avalible" pops up. My sim card is in btw and I am at a loss of what to do. I have already tried reverting back to a previous backup I made, but to no prevail. Please help!!

You need to flash a modem. (that's your radio/baseband/modem) that should fix all of your problems. Post back and let us know what happens.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
The Following User Says Thank You to theramsey3 For This Useful Post: [ View ] Gift theramsey3 Ad-Free