Or Continue to Thread: [Q] New info (in OP bold txt),…
Find Your Device:
16th February 2014, 08:09 PM   |  #1  
wha2do's Avatar
OP Member
Flag New Orleans
Thanks Meter: 13
 
84 posts
Join Date:Joined: Mar 2012
More
Sorry, other post is a bit hard to read, was trying to see if upgrading my TF300t (unlocked, rooted, nvflash run) to v9.4.3.30 would fix it - which unfortunately didn't.

I'm having issues resolving powering up and reboots automatically going into APX mode. Plus lost my icons (fastboot, wipe, ? ) when powering up w/vol down
button. Only have choice of Recovery or let it cold-boot into ICS. The original help post for added details is at:

Original post with more details


I'm thinking the AndroidRoot booloader I've been running from when I originally created my nvflash backups got corrupted. The update (via Install Zip in TWRP) does
not seem to have updated the bootloader. In reading even more posts, another user shows:

The Device is UnLocked
Android cardhu-user bootloader <2.10 e> released by "US_epad-9.4.3.30-20120604" A03
Checking for android ota recovery

I see the exact same except my version is "WW_epad-9.4.3.30-20120604", which makes me think the bootloader isn't getting updated correctly & is still the original AndroidRoot
version which became corrupted? I also double checked the new EBT blob I'm flashing via a hex editor and it shows it has a US SKU! So does that mean nvflash isn't truly
flashing it? If not, how can I get it to take either with nvflash, ADB, or TWRP?


Also can see (lack of) progress below *sigh*
Last edited by wha2do; 19th February 2014 at 06:46 PM. Reason: New info, hoping simpler question/answer