Hi,

Yes, try to flash SuperSU: http://download.chainfire.eu/382/Sup...erSU-v1.93.zip, it should do the trick.

By the way wrong section...