Quote:
Originally Posted by mauam View Post
 


Simple, don't update. The cm11 that you install first time is the offical one or you install it from nexus 5 xda thread!?
Just installed the version from the Cyanogenmod website. Also how can I make it so that the message doesn't pop up? It keeps popping up and it's starting to bug me.

Also thought this may be some use to you.

3.4.0-cyanogenmod-g443c550
build04@cyanogenmod #1
Fri Jan 10 19:45:02 PST 2014