Or Continue to Thread: [Q] Stuck on CyanogenMod 11 Bo…
Find Your Device:
25th February 2014, 05:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
I recently installed CyanogenMod 11 on my S3 about a month ago. Yesterday, I got a notification on my phone stating that an update was available for CyanogenMod. I let it install and when the phone rebooted, it was stuck on the bootloader for at least an hour or two. I figured that I must've bricked the phone. I can still get into recovery mode and download mode.

So, I tried to reinstall the stock AT&T GS3 ROM as I had never particularly liked CyanogenMod. I thought this would be a great time to reinstall the stock ROM. I factory reset the phone and flashed the stock ROM (which I downloaded from another thread) using Odin. It automatically rebooted, the Samsung logo flashed for a second and the CyanogenMod bootloader showed up and it has not gone away since. So, what have I done wrong here and is there a way to save my phone? Any help would be greatly appreciated.