Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: [Q] what could have destroyed …
28th February 2014, 04:07 AM |#2  
OP Senior Member
Flag washington, DC
Thanks Meter: 51
Originally Posted by tooandrew

Yeah.... So I updated my ROM to the newest carbonROM nightly.... Suddenly I couldn't pick up lte, only 3g. So... I reverted to a previous backup. Didn't fix it. So... I flashed to a touchwiz based ROM, updated prl and profile. It said I had 4g but I'm pretty sure touchwiz just lies and says it has 4g. So I flashed back to the version of carbonrom I had been using previously without issue, still only 3g. Flashed mk3 modem, booted back up, no connection at all. Flashed back to md4. Still no connection. So I restored to a backup of vanir ROM. No dice. Still no connection at all. Flashed back to touchwiz, no connection. So I updated profile and prl. Nothing. Flashed mk3, nothing. Used the code to factory reset and reprovision the phone. Got data back. Again, touchwiz lies about 4g. So I restored my phone to an old carbonrom that I had had no issues with, and I'm only getting 3g. Seriously, what happened and how do I fix it?

Of course, after I take the time to write this, I get a text saying my provisioning was successful and it starts working